Lightw4re please fix add picture problem

Discuss about everything else here.
bushman74
Posts: 51
Joined: Wed Dec 26, 2012 4:27 pm

Lightw4re please fix add picture problem

Postby bushman74 » Thu Mar 10, 2016 8:12 pm

Hi Lightw4re,

Can you please fix the problem that is not allowing members to add pictures to the forums.

It appears that many people have been having problems lately.

I have just tried too add a few pictures today and have had no success, yet I had no problems previously, although it has been awhile since I last posted a picture.

Also once it is fixed could you please add large clear instructions in the "Post a new topic" section on how to add pictures for the benefit of new and past members.

Thank you for the great informative site.

To bad we can't get as good a participation in out forums as the French site. I also visit the French site a bit, unfortunately I've forgotten most of my French so it is a bit of a challenge sometimes.

I do however keep promoting both the English and the French site at my coin club in Calgary and all the markets I do.

Great job Lightw4re.

Jack

User avatar
Lightw4re
Site Admin
Posts: 510
Joined: Thu Jul 07, 2005 9:08 am
Contact:

Re: Lightw4re please fix add picture problem

Postby Lightw4re » Mon Mar 14, 2016 3:38 pm

Test.
Image

User avatar
Lightw4re
Site Admin
Posts: 510
Joined: Thu Jul 07, 2005 9:08 am
Contact:

Re: Lightw4re please fix add picture problem

Postby Lightw4re » Mon Mar 14, 2016 3:38 pm

Thanks for your appreciation.

Just tested the image upload feature and it works fine.

bushman74
Posts: 51
Joined: Wed Dec 26, 2012 4:27 pm

Re: Lightw4re please fix add picture problem

Postby bushman74 » Mon Mar 14, 2016 7:21 pm

Thanks Lightw4re,

I tried posting a picture this time with Firefox and it worked fine.

It seemed to a problem with IE. Will have to look into it further.

Thanks again.


Return to “General Topics”

Who is online

Users browsing this forum: No registered users and 2 guests